I need to rollback to JVM 1.4.1_01 so that one of my apps (GED 21st
Century) will work correctly. I contacted their tech support and they are
aware of the problem that I am having and advised to rollback. Here are my

- Will this impact Zenwork or C1?
- Most imporantly where do I get it?

I checked the JVM dowloads page and only found 1.1, 1.3.1, and 1.4.2.