Over this weekend, I migrated two 5.1 servers to 6.5 with new hardware. I
had one in-place upgrade to do. All was fine until I did the final in-
place upgrade. My first message was that Apache2 Server did not install
and must be installed manually. But I cannot even login to the server to
do anything. I did a dsrepair to try to fix, but that seems to have
corrupted the DS. I am now getting "Illegal Timestamp" errors stating I
may need to run "Repair timestamps & declare new epoch", but that utility
prompts me to run a rebuild of DS. I don't want to do any more harm. I
would appreciate any insight or thoughts.

Thank you.