Trying to install NW6.5 on a new ML370 G4 Xeon 3.4GHz with 2GB RAM, Dual
SCSI, SDLT 320, Smart Array 6402/128, four 72GB drives. The drives are all
on the Smart Array with one logical drive created. The SDLT is on one SCSI
port. The CD is on the embedded IDE controller.

I've tried SmartStart 7.40, 7.51 and 7.60 and NW6.5 SP3 and SP5 but always
get the same error. I've tried booting off the SmartStart CD, the NW CD and
diskette too. The process I'm trying is:

Smartstart loads from CD and I select English as the language, Agree the
license, it shows my server has 203GB ready so I click Deploy and Continue
at the hardware screen. Then select the NW 6.5 Overlay CD option on the OS
screen. Enter 1000MB in the Custom boot partition and after a few Continues
it asks for the NW CD and reboots to the NW setup.

Continue on the country screen, Manual install, continue to the server
settings where I allow unsupported drivers. It copies lots of files but
gives the file not found error on b57.lan (not an issue - see the other
thread below). It then shows me driver screens:

ACPIDRV (continue)
CPQSHD, DLTTAPE (continue)

And now the real error:

"No CD-ROM device was detected in this system. Load the appropriate driver
(HAM). Press <Enter> to continue."

But it's running from the CD! I try adding IDECD on the CPQSHD/DLTTAPE line
but that doesn't help. Doing Alt-ESC to the logger screen shows that
IDEATA.HAM and IDECD.CDM were loaded OK. (Versions vary depending on which
SP or SmartStart CD I use).

Nothing I do lets me get past this step.

Any ideas? Thanks,