I have several servers that are candidates for upgrade to both NW65SP6 &
eDir However I ran a test install of the eDir upgrade and the
server would not mount volumes. I then did a manual copy of the server.exe
in the POST SP% patch & copied the C:\NWSERVER files from the NSS5a patch
to the server. This resolved the boot problem.

So my question is, do I have to do the NSS & POSTSP5 patches before I
install the eDir upgrade? I am waiting to see if the early problems with
SP6 are addressed before going forward with that but want to go forward
with eDir. I am still waiting for to see if there are problems upgrading to
eDir 8.8.1 before going there, but SP9 I think is OK.

Any thoughts?

Todd W Carter