My problem seems similar to those of mark and peterh. I am trying to load
6.5 sp5 from the overlay iso (nw65ossp5.iso and nw65prodsp5.iso). I have
an Intel DG965WH (uses 965/ICH8 chips), core 2 duo CPU with 1G memory, two
SATA HD's, (the bios is set for SATA) and the cd is set up as master on the
only IDE hookup on the motherboard. (I have also tried an ASUS P5B
motherboard - uses the same chips- with the same problem). The CD boots,
loads NW, when it gets to discovery, it properly detects that it needs both
IDESATA.HAM and IDEATA.HAM, then searching for matching hardware it
properly detects that it needs to load IDECD.CDM and SATAHD.CDM. But when
it goes to load the drivers, it fails to locate a CD device - the same one
it's been using all along to get that far. I have tried using ADPACHI as
done by peterh but it won't load (no surprise since I'm not using an
adaptec card). It seems there is an issue with the drivers for either the
SATA HD and/or the IDE CD, but I'm at a loss how to proceed to solve the

Any help would be greatly appreciated