While researching info on Dell PowerEdge servers, I have discovered that
none of the current models, from 1900 on up, list Netware 6.5 as a
validated (supported) OS. I checked with our Dell rep and she verified,
as far as Novell products are concerned, only SUSE Linux and OES Linux are
supported. I have not verified this with any higher Dell marketing or
support person at this time. I also have not contacted anyone in Novell
yet. I thought I would put this out for response from the community, to
confirm or hopefully prove me wrong.
Regards, Rich