I am trying to install Novell 6.5 SP6 onto a HP ML110 G4
I have succesfully installed 6.5 SP2 on the ML110 G2 with the Adaptec 6
Port PCI-X Raid card, I was hoping this install would go as smoothly!
At first I tried 6.5 SP2 but this version hangs on the Select Language
Screen, you can Ctrl-Alt-Delete to reb oot but that's it, the Enter Key
does nothing
Using 6.5 SP6 I can get safely to the Drivers screen for the SATA Raid on
the Intel ICH7R chip
The Server is setup as follows
Using the raid setup utility (CTRL-I at the appropriate time during
bootup) I have made 2 arrays
SYS - using 2 sata drives Raid 1 Mirrored
VOL1 - using 2 sata drives Raid 1 Mirrored
Using DOS utilities the server appears to have 2 hard drives, this is
what I would have expected to see
I cannot get a driver to load that will allow the Raid function to happen
in Novell
During the first copy process files are copied to both drives in the SYS
array, so the raid part of it is working at the BIOS level
If I use the generic drivers on the CD or this one idesata_060606 I can
install the drivers and move on, the problem then is in NSSMU I have 4
drives to contend with, I should only have 2
I am using Overlay CD's 6.5 SP6
The drivers I have tried
HPEmbedded_SATA_RAID_Controller_Driver_for_NetWare _v6.75
Plus every driver on the Overlay CD
I have also searched every post relating to these problems back to DEC
2005 and tried all recommendations

Sorry for the long post, but I thought best to describe fully the problems
National Support
Toshiba TEC Australia P/L