Hi everybody,

we are trying to make a migration from Netware 5.0 to 6.5 ! During the
migration, we are asked to install an NICI Patch 1.5.7 on the old server.
Because the old version isn't supported any more, we don't find the patch.
Does anybody know, where we can download this patch?
(in the last Support pack, there was only the Nici Patch 1.5.3)

Best reagds,