We recently installed NW6.5 SP6 for the specific purpose of upgrading
Apache. Apparently, Apache 2.0.59 comes with SP6. All good so far.
Our Security and Compliance officer (we all have our burdens to bear!)
has requested all Apache instances be upgraded to 2.2.3 or better to
resolve "4 instances of the following issue: Apache mod_rewrite Buffer
Overflow Vulnerability (http-apache-mod-rewritebof)."

Now, on the apache.org site, there is an NLM compiled version for 2.2.4
which would resolve the issue... HOWEVER, we run a production
environment here and we really don't want to go outside of SP's for
patches... and especially do not like installing NLMs from non-Novell sites.

Any suggestions?