Trying to install a fresh Netware 6.5 server to an existing 5.1 tree.

When I run the "View and update NDS" tool from the CD, I select my
container (I've tried multiple levels in my tree) and click OK and then I
get this Java error:


I tried upgrading to the latest Java from Sun..still doesn't work.

I'm running NetWare 5.1 tree and I've already gone through my servers and
updated everything to SP8 and eDirectory so I'm not sure if
it's necessary to run this tool.

Also, do I need to move my certificate server and NICI over to 6.5?

Any help is much appreciated!