I have a totally UNupgraded server running NW65. I have put-off installed
Service Packs because I was scared it would be risky/a disaster and it
seems I was right

I read the install instructions for SP6 and read about being able to
Expand the Schema. Not knowing what on Earth that meant, and not being
able to find anything I (stupidly) decided to go a-head with the upgrade
attempt anyways.

I ran the install from the Novell Grahphical on the server. After asking
all the yes/no questions, it starts to copy, then says I am not allowed
to expand the schema, and request login info. I tried my Supervisor
username and password, and also my own (I have Supervisor rights) but it
will not accept them.

I do not have iManager installed. I tried to install that, and that also
requests username and password info for user ".supervisor" I tried the
supervisor password and it says it's WRONG!! So iManager was not installed

I have checked my "Netware 6.5 Administrators Handbook" and that is as
much help as an empty notepad. I then looked at ConsoleOne (I have
version 1.2) which didn't help me at all.

Now I don't know what to do to. The server is still up and is working
okay, but I do need to Down it due to other issues, and I am scared that
it will not come back up (whilst it did ask if I wanted to back stuff up,
and I said yes, there is no back up of anything - possibly because it
only copied a few files that are unimportant - but the thing is I do not