TO: OES-NetWare 6.5 SP5


I am new to Novell. I recently upgraded a server to OES-NW6.5 SP5. Some
errors came up during the upgrade. I am not sure how serious are these
errors. Please advice.

-During the upgrade while copying the files from NWPROD CD I received the
following errors:
-- "Error opening source file embox.zip." I pressed Skip
-- "Error opening source file beans.zip." I pressed Skip

- During the licenses screen I was asked to add licenses. Even though we
already have existing OES-NW6.5 servers, I believe the reason why I was
asked to add a license is because this server is located under a different
context than the existing OES-NW6.5 servers.
After selecting and adding the licenses I continued with the installation.
At some point, I received the following error:

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~
Set up NLS Error
When attempting to set up NLS, 0x8901 was returned. Licenses can be
installed later using iManager
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~

I pressed OK and continued.

- While the installation was closing the files I received the following error:

File or directory "C:\NWUPDATE" cannot be removed. Error: error code 5 (5
hex). (ICMD-5.0-13).
Press Enter to continue

I pressed Enter and continued.

Once the server rebooted I noticed a message indicating "EMBOX.NLM" not
loaded. I figured that it probably had to do with the message mentioned
above. I am not sure how serious is this error or rather how serious the
absence of this module.

After the upgrade I tried testing some accounts that have drives mapped to
this server. None of the drives were mapping.

I decided to use iManager in order to add the licenses. I concluded that
this is probably what is causing the problem. For some reason, I was not
able to get iManager working (https://ServerIP/nps/iManager.html) I am
positive it was installed. I reloaded Tomcat4 and Apache2, and then tried
to access iManager again. Again I was not able to use iManager.

Before solving the problem with iManager, I decide to run PKIDIAG and
SETUPNLS. PKIDIAG found no problems. After running SETUPNLS, it said that
it completed without any problems. I rebooted the server and tested one
account. After logging in I noticed that this account was now able to map
drives to this newly upgraded server. I checked under ConsoleOne and
noticed that there was an "NLS_LSP_SERVERNAME" object for this server under
the right context.

Please advice and let me know what were the causes for those
errors/problems, how serious of a problem they are, and whether there is a
way to resolve them.

Any recommendation or advice is greatly appreciated.


Steve Orbe.