I upgraded from SP5 to SP6 on a server. After the restart, the console
shows that it is still on the previous version. It appeared to install
fine with no errors. Going to nwconfig shows SP6 listed in the
installed compenents. What can I do to set the version correctly? Is
this a global issue with the SP6 patch or is it just me having bad luck