I have upgraded the NW6.0sp5 to NW6.5sp6.

I have noticed this:
After the command https:\\S1:8009 (NRM ) and I have selected iManager
icon I have seen this unavailable tasks:

create dynamic group requires prior version of iManager
........and so on.

then I have also:
create user, delete user.... not supported by current authenticator.
BUT I have done the login with admin !!!!

could it be a problem?

thanks for all