I have tried to upgrade from NW6.0sp5 to NW6.5sp6 but I have found this

SSL Transfer: Secure SSL data transfer is not possible (however, data
be obfuscated). Verify that SSL CertificateIP, which is created in a
default installation, is current. This certificate expires two years
after the install date.

I try to fix it with PKIDIAG using every option but it says there is
nothing to fix.
Should I worry about it?
It could be a big problem after the upgrade from NW6.0 to NW6.5?

please, can someone help me?