Just wondering, my whole environment is NW 6.5 SP5 +. Should we upgrade to SP6 +, or are there still enough bugs to not warrant the move yet".

I have BM 3.8 SP5, iPrint, iFolder, GW 7.0.1 +, GWM 2.0.1, VO, and NetStorage in my environment.

I know there's a fix for iPrint. What about the other programs?