Not sure if this is the right forum for this, but...

I brought up a second NetWare 6.5 SP6 server to use protected memory for the POA agent (I plan on moving a few other POAs to this server). I noticed these errors on the Logger Screen:

SERVER-5.70-1054: The module NDSAUDIT.NLM was not able to load protected
Module GAMS.NLM cannot be loaded until NDSAUDIT.NLM is loaded
SERVER-5.70-1054: The module NDSAUDIT.NLM was not able to load protected
Module NMAS.NLM cannot be loaded until SASDFM.XLM is loaded
Module NMAS.NLM cannot be loaded until NICISDI.XLM is loaded
Module NMAS.NLM cannot be loaded until GAMS.NLM is loaded
Module NMAS.NLM cannot be loaded until NDSAUDIT.NLM is loaded
Module SPMNWCC.NLM cannot be loaded until NMAS.NLM is loaded

All of these modules listed here eventually load (I don't want them to load in protected memory), but I don't know why I'm getting these errors. I am also now seeing that my other server that has two POAs has the same issues. Has anyone seen this and should I be worried?

Paul Caron, CNE, MCSE
Maine Medical Center
caronpNOMO@SPAMmmc.org