Hello.I just upgraded a NetWare 6.5 sp2 server to sp6. After I run a full
backup with Veritas Backup Exec 9.1 build 1056, the cpu sticks at 100%
and the server is pretty much hosed. I am using the same third party
applications when it was running sp2. I tried applying libcsp6a, which is
a listed beta patch. This did not help. The busiest thread is server
00:24. This is what the stack looks like after the system is hosed.

9CE34EE0: 0021FBD1 (SERVER.NLM|SchedSwitch+2A9)
9CE34EE4: --8FA7A794 ?
9CE34EE8: --00000046 (LOADER.NLM|KernelAddressSpace+46)
9CE34EEC: --00000046 (LOADER.NLM|KernelAddressSpace+46)
9CE34EF0: --93D955C0 ?
9CE34EF4: 00227824 (SERVER.NLM|kDelayThread+A8)
9CE34EF8: --8FA7A740 ?
9CE34EFC: --8895C960 (UNICODE.NLM|gLibData+2960)
9CE34F00: --96BF57C0 ?
9CE34F04: --86B5FFA4 ?
9CE34F08: 00228238 (SERVER.NLM|_DelayThreadUnblockWithResume+A4)
9CE34F0C: --93D95440 ?
9CE34F10: --0000000E (LOADER.NLM|KernelAddressSpace+E)
9CE34F14: --19141D10 ?
9CE34F18: --00000005 (LOADER.NLM|KernelAddressSpace+5)
9CE34F1C: --414C4143 ?
9CE34F20: 8F9B50EB (WSPIP.NLM|WSLingerWTD+8B)
9CE34F24: --00000064 (LOADER.NLM|KernelAddressSpace+64)
9CE34F28: --8FA7A794 ?
9CE34F30: --FFFFFFFF ?
9CE34F34: 8F9B5060 (WSPIP.NLM|WSLingerWTD+0)
9CE34F38: 00366592 (SERVER.NLM|StartWorkToDo+23)
9CE34F3C: --8FA7A794 ?
9CE34F40: --FFFEFFFE ?
9CE34F44: --FFFFFFFF ?
9CE34F48: --00000000 (LOADER.NLM|KernelAddressSpace+0)
9CE34F4C: --17072299 ?
9CE34F50: 0022B7BB (SERVER.NLM|kWorkerThread+DF)
9CE34F54: --8FA7A794 ?
9CE34F58: --00000000 (LOADER.NLM|KernelAddressSpace+0)
9CE34F5C: --93D95440 ?
9CE34F60: --00000000 (LOADER.NLM|KernelAddressSpace+0)
9CE34F64: --93D95440 ?
9CE34F68: 00225258 (SERVER.NLM|TcoNewSystemThreadEntryPoint+40)
9CE34F6C: --93D95440 ?
9CE34F70: --00000000 (LOADER.NLM|KernelAddressSpace+0)
9CE34F74: --00000000 (LOADER.NLM|KernelAddressSpace+0)
9CE34F78: --00000000 (LOADER.NLM|KernelAddressSpace+0)
9CE34F7C: --00000000 (LOADER.NLM|KernelAddressSpace+0)
9CE34F80: --00000000 (LOADER.NLM|KernelAddressSpace+0)

End of stack

I would like to roll this out on about 50 servers but can't get past my
test server. Please advise. Thank you.