After the upgrade to NW65SP6 our Tomcat4/Apache does not start anymore. One
important error message is

Error "tccheck: LDAP is not up yet; waiting

If i load NLDAP manually and then also manually execute
sys/tomcat/4/bin/startup the Tomcat-Server begins to startup, but then the
service is shutdown.

I found several TID's that this is issued by an corrupt .keystore-file. I
tried to re-export the public key to the .keystore file but without success.
If i try tckeygen.ncf i get an error message in logger screen:

Exporting the Host certificate from:
Error importing certificate to keystore: sys:\adminsrv\conf\.keystore

com.novell.ecb.CommandException: Connection refused
com.novell.ecb.security.RetrieveHostCertificates.r etrieveHostCertificates(Un
known Source)

After this i tried TID 2967014 "NW 6.5 Tomcat 4 .keystore Utility" and TID
2969539 "Keystore Key Import Tool". I removed the .keystore-file from
sys:/adminsrv/conf directory but none of the import-tools can create the
file at this location.

How can i create the .keystore-file?

Thanxs for any idea