> The move should indeed have worked. But you're way past that now. First
> we do need to clean up the tree of all mention of this server; that TID
> really should have worked. On the problem server load nwconfig -DSREMOVE
> and remove DS from it; ignore errors and continue on.

The server is currently in the middle of the install where it asks for the
server name, I can't give it the correct name because it says there is
already a server by that name in the same context that cannot be deleted.

> Once done, load dsrepair -a on the Master of the partition(s) the
> problem server held, go to advanced - replica and partition ops - hit
> Enter on each partition - view replica ring. Hit enter on the problem
> server if there and delete it from the ring. The tree should then be
> syncing cleanly, check that with Report Sync Status from the first menu
> of dsrepair.

The server does not show up in any of the replica rings.

> Delete the server object, and all associated objects such as volumes,
> licenses, print queues etc using ConmsoleOne, NDSiMon, NWadmin, or
> dsbrowse -A on a server console.

In ConsoleOne, when I attempt to delete the server object a confirmation
dialog comes up and when I click "Yes" nothing happens. I've waited for
several minutes then eventually click "No" and the dialog disappears. It
doesn't freeze up it just doesn't do anything. In NDSMgr, I get "Error
8891 Request not serviceable". In DSBrowse, I get "Delete object failed.
Error = -637. Program execution cannot continue normally."

Thanks for your time and your expertise.
> Once all that is successful you ought to be able to insert the server
> into the tree again. If anything above fail, STOP and tell us what