I am trying to install a brand new server into my tree. I currently have
two netware 65 servers and one 5.1 server in the same tree. My hardware
is a Dell PE 2850 w/2GB Ram. I am using a NW65 SP6 overlay cd. I have
also tried with an overlay dvd. The results are the same with both
installs. As soon as the install gets to installing directory services,
it asks for my user name and password and tells me it is invalid. This
is after it says that directory services has successfully installed. It
then proceeds to ask me for my username and password for installing CA
server, Apache, etc., etc. and it will not accept my login. The server
comes up successfully but with no products installed. I have tried this
now about six times with the same exact results each time. I have run
dsrepair on my other servers after removing the server each time and it
completes without errors on the second run. Time is in sync.

Does anyone have any ideas? I'm desperate to get this server up and

Thanks in advance. Ellie