I have installed Security Services 2.0.4 which was suppose to include NMAS
3.1.3. After the installation I noticed that NMAS 3.1.2 was installed. I
need 3.1.3 to install IDM 3.5 and am unable to find the proper NMAS
version on the Novell site.

I contacted Novell support and they directed me to the same SS 2.0.4 and
insist that it contains the version I need. I sent them a print screen
showing what version of NMAS it was going to install. They then suggested
that I either pay for technical support ($650.00) or use this forum.

Can anyone please direct me to the proper download?

Thank you