I am busy doing bad things to a non-production server as I learn more
about the world of Netware. Today, I attempted to upgrade a Netware 6 SP
5 server which was working fine to a Netware 6.5 SP 6 server (used the
evaluation ISO's converted back for System and Products) with disasterous

I did all the pre-install requirements (or so I thought I did) then did
the install from a local computer. Both CD's appeared to have installed
although I got errors regarding Remote Console and Target Node not being
installed. I figured I could do it post production.

After the server restarted, it went through a blue screen where it was
doing some kind of final installation tasks (parts 6 and 7) and deleting
files from the NI subdirectory of SYS. After that, the NOS loads up with
just the Console and Logger. Didn't load anything else up although all
things appear in the Autoexec.ncf file.

Tried to manually load things and DNS, DHCP, and the Groupwise products
loaded manually. The Apache2 and Tomcat4 services did not load up and
they gave me errors that I was using the wrong syntax (ap2webup) to start
the Apache server again. I also cannot access ConsoleOne via the GUI
interface in NW due to java issues which I suspect are being caused by
these servers being down.

In addition, I cannot log in via the computer as it cannot seem to find
the tree any longer although it did just fine with NW 6. Also, the admin
username and password wasn't changed or deleted yet this new upgrade acts
like it doesn't even exist.

I tried to use DSREPAIR and it found two errors in the NDS but nothing
else. It won't let me mount a CD ROM via NSS /UpdateCDToNDS so that I can
reinstall parts of it again since I can't use my computer hooked up to the

In other words, this is frustrating but it is also a good learning
experience if I encounter this in the real world.

Your assistance is greatly appreciated,

Thank you,

Kevin Butler