Inplace upgrade from NW 5.1.8 to NW 6.5.5. Used the NW 6.5 SP5 Overlay
CD's. When I try installing an additional product with the same products
overlay CD I'm informed this is the wrong version an to install the
corresponding service pack. OK, Installed SP5 and several post fixes,
reboot and am still told I have a version mismatch.

I suppose installing SP6 and post fixes may fix this but that is a guess.
Any idea's how to correct this. Using the same CD on a new install allows
post install product additions.