I upgraded a server from NW6 SP 5 to NW6.5 SP6 using an overlay disk. No
errors during the uprgrade, everything went smooth. I installed the java
1.4.2_13 and the DST fixes. I then installed three recommend patches, one to
C1, one for WSOCK, and one LIBC. Everythign went well.

Console One 1.3.6f loads differently than the previous version. (I was using
1.3.6e). The snaps don't scroll like they used to. That may be nothing, but
when I try to RConsole into any server I cannot connect through a secure
connection. No problem through unsecure.

I checked the certificates, they look fine and claim they are valid. I ran
the PKIDiag - no errors noted.

Just for fun I tried the 1.3.6e on a different server that is not yet
upgraded. I could get secure connection to any server, including the one
that was upgraded.

Any help will be appreciated.

Workstation Client - I tried one with NVC4.9 SP2 and one with NVC4.91 SP3.
Same symptoms on both PCs. All workstations Windows XP SP2. Workstation
firewall shut off.