I'm in the process of upgrading a Netware 6.5 SP2 server to SP6.
Testing seemed to go OK trying to emulate this in VMware workstation;
going from SP5 to SP6 for my other test server, which lives on VMware
ESX 3, had a similar issue, but got past it OK.
Physical server: HP ProLiant DL380 G2; 3 36GB disks in RAID5 hardware
starting: NW6.5 SP2; DirXML 2.0.1 installed; driver no longer used.
This server is used for our end-users web pages, and Netdrive access for
Got to the point in installation of NW65SP6 of unloading java. Flipped
over to logger screen & the last message was "unloading DirXML services"
- which I had disabled the driver prior to this install.
I waited over 17 minutes with no activity noted & dropped to debug &
restarted the server. However the server did not come back. Went back
to the machine room & saw it was in a restart again. Watched this & it
got to a point where an abend recorded - problem executing in
FATFS.NLM. On restart, stepped through in maintenance mode, when it got
to the point of loading java & other NLMs, it abended again.
Restarted again, cancelled server loading.
started with: server -nl -na
When it came up, manually entered tiem info, java search paths, server
name; no problems
sys:etcinitsys.ncf - no problem
odineb.nlm - no problem
ipminit.ncf - as soon as java started to load, ABEND again - FATFS.NLM
is consistently reported.
Prior to this, I could get into nwconfig, listing of products did NOT
have DirXML listed any longer.
I will look through the forums, but if anyone is up at this time & can
offer something to check on,
replace, comment out, or whatever, I would really appreciate it!

I tried replacing the RAID drivers with the old ones & still get the
same error (found this elsewhere in this forum).

Here for the duration, just the same.....