We have a NetWare 6.5 SP6 server with ARCServe 11.1 (SP2). We have
been running Pervasive 9.0 SP1 (9.1) successfully, but in order to use
the newest version of ACCPAC we need to upgrade Pervasive 9.0 SP2
(9.5). 9.5, on this server, generates numerous public symbol errors
when it loads LEGACYLM.NLM:

<LOGGER SCREEN OUTPUT>
Loading module
LEGACYLM.NLM
Legacy License
Manager
Version 9.50 May 22,
2006
Copyright (C) Pervasive Software Inc.
2006
SERVER-5.70-918: Loader cannot find public symbol: ??8Guid%util%ps%
%QAE_NABU_GUI
D%%%Z for module
LEGACYLM.NLM
SERVER-5.70-918: Loader cannot find public symbol: ??8Guid%util%ps%
%QAE_NABV012%
%Z for module
LEGACYLM.NLM
SERVER-5.70-918: Loader cannot find public symbol: ??9Guid%util%ps%
%QAE_NABU_GUI
D%%%Z for module
LEGACYLM.NLM
SERVER-5.70-918: Loader cannot find public symbol: ??9Guid%util%ps%
%QAE_NABV012%
%Z for module
LEGACYLM.NLM
SERVER-5.70-918: Loader cannot find public symbol: ??MGuid%util%ps%
%QAE_NABU_GUI
D%%%Z for module
LEGACYLM.NLM
SERVER-5.70-918: Loader cannot find public symbol: ??MGuid%util%ps%
%QAE_NABV012%
%Z for module
LEGACYLM.NLM
SERVER-5.70-918: Loader cannot find public symbol: ??NGuid%util%ps%
%QAE_NABU_GUI
D%%%Z for module
LEGACYLM.NLM
SERVER-5.70-918: Loader cannot find public symbol: ??NGuid%util%ps%
%QAE_NABV012%
%Z for module
LEGACYLM.NLM
SERVER-5.70-918: Loader cannot find public symbol: ??OGuid%util%ps%
%QAE_NABU_GUI
D%%%Z for module
LEGACYLM.NLM
SERVER-5.70-918: Loader cannot find public symbol: ??OGuid%util%ps%
%QAE_NABV012%
%Z for module
LEGACYLM.NLM
SERVER-5.70-918: Loader cannot find public symbol: ??PGuid%util%ps%
%QAE_NABU_GUI
D%%%Z for module
LEGACYLM.NLM
%Z for module
LEGACYLM.NLM
SERVER-5.70-918: Loader cannot find public symbol: ?Generate%Guid%util
%ps%%SAPAV
123%XZ for module
LEGACYLM.NLM
SERVER-5.70-918: Loader cannot find public symbol: ?compare%Guid%util
%ps%%SAHABU
_GUID%%0%Z for module
LEGACYLM.NLM
SERVER-5.70-918: Loader cannot find public symbol: ?compare%Guid%util
%ps%%SAHABV
123%0%Z for module
LEGACYLM.NLM
SERVER-5.70-918: Loader cannot find public symbol: PSComCompareGUID
for module L
EGACYLM.NLM
SERVER-5.70-918: Loader cannot find public symbol: PSComGenerateGUID
for module
LEGACYLM.NLM
Error processing External
Records.
Module LEGACYLM.NLM NOT
loaded
Module LEGACYLM.NLM load status
UNRESOLVED
</LOGGER SCREEN OUTPUT>

Has anyone else experienced this or does anyone know what module(s)
I'm missing to get these public symbols.

Thanks,

Ian