I have an older Compaq Proliant that was running NW6.5 sp4 or sp5. This
server was a primary server that was being retired and we decided to wipe it
and use it to run iManager services only?

I have wiped/low level formatted the SCSI disks and used NW6.5 sp6 as well
as NW6.5 sp5 boot disk and every type of install fails after the text mode
installation copies files and tries to launch the xServer to finish the
installation? Logger shows something like "unable to connect to server?"

It seems as if it can not detect the VGA card or something. I believe while
the server was working, xServer worked fine? Is it possible that GUI
doesn't load due to video? I have at least 1GB of RAM on this server.

Please advise. Prior to wiping the server clean, I got the same error
trying to launch xServer which prompted me to wipe and start over; the only
knowledgebase articles that I had found thought sys:java might be corrupt
but, after re-installing fresh from an original CD I don't believe that's
the problem.

Thank you,