I've installed a number of NetWare servers in the past without any
problems, but this is new to me...

I needed a temporary server to stick some files on, so I grabbed a Dell
Precision 360 Workstation with 160GB SATA drives. Downloaded and burned
the NW6.5 sp6 overlay iso's.

I ran the manual install and it seemed to go ok - added the server to
the tree, got the point where it says to remove the cd and reboot.

When it rebooted, it said there was no OS installed. I booted off a
floppy and there is a DOS partition, with config.sys, autoexec.bat, and
c:\nwserver, but no command com, no c:\drdos directory. Further, when I
look at the disk with FDISK, I don't see any other partitions, so I
don't think SYS ever got created.

No idea why this happened. Before this, the machine did have a test copy
of SLES 10 running on it, but during the install I had it delete the
existing partitions.

Assuming I have to start over, can I just delete the server object from
eDir? It never got to the point of putting a replica on the new server.
The other servers never announced that they established communication
with it.

And is there any reason why this shouldn't have worked? I think this may
have been the first time I was using SATA drives instead of SCSI, but
that should work, right?