Group,

I get the following errors (sample) during the file copy phase of
migration from Netware 6.5 sp6 on old hardware to Netware 6.5 sp6 on new
hardware. Servers can ping each other using ip addresses and hostnames and
hosts file is set up properly. Any ideas?

- The path can't be found. Make sure this is a valid path: '
\\FASDLIB\SYS\FAIRCOM\*.*'. API FindFirstFile. The specified network
name is no longer available.
(Error Number: 64)

- The path can't be found. Make sure this is a valid path: '
\\FASDLIB\SYS\NETPRO\*.*'. API FindFirstFile. The specified network
name is no longer available.
(Error Number: 64)

- An error occurred migrating the files. --- Error caused by a NetWare API
error --- The connection to the server was lost. (Error code: 0X8819
Function Name: NWGetVolumeNumber)

- An error occurred attempting to get volume information for volume 'SYS'.
--- Error caused by a NetWare API error --- The connection to the server
was lost. (Error code: 0X8819 Function Name: NWGetVolumeNumber)

I also get a lot of:

'NWSMTS error: Unable to open a data stream.' (Source Server: FASDLIB
Path: 'VOL1:HOME/STUDENTS/ArrowoodJ/Jibberish/GrindMetalOff.wav' Error:
'fffdffcd' Function: 'NWSMTSOpenDataSetForBackup' Migerror.log message:
0xfffdffcd NWSMTSOpenDataSetForBackup FASDLIB TEMPLIB
VOL1:HOME/STUDENTS/ArrowoodJ/Jibberish/GrindMetalOff.wav)


It sounds to me like the connection between the servers is dropping, but I
find this unlikely as I am able to ping both servers for the duration of
the copy phase.

any help appreciated as always.

Paul