In process of upgrading all our NW 6.5 servers up to SP6,
following with a number of post-SP6 patches.

The Config Analyzer (v 1.0.0.862 from Novell Professional
Services Hungary), using Rule file date: 01 24 2007,
reports that I still need some patches.

What I've installed & the order:
NW65SP6
65cifs325a
nwlib6j
libcsp6a
mm65sp6
wsock6l
sp204
Updated portal.nlm (v4.02 Jan 17, 2007)
tsa5up21
nw65sp6_cimom2 (OWCIMOMD v3.01 Apr 18, 2007)
nwftpd14 (v 5.08.06 May 28, 2007)
xnfs6a
65cifs325b
nmas 3.1.3.2 FTF
Reapplied novpatch3864 (java dst issue)
iprntnw65sp6f
nipp428

Analyzer says I need:
65cifs22nss2b (tid2970944)
iprntnwpcsp12a (tid2971430)
ethertsm_msm (tid2973525)
nlslrupsp5a (tid2973530)
wsock6j (tid2974231)
gwm104m (tid2970789)
edir8739 (tid2973825)

I find this a bit confusing, in particular the gwm104m recommendation,
since we don't have Groupwise installed. From the NW65SP6 notes,
edir8739 is included. Do I need to (re)install these, or is this a
suggestion that isn't necessarily needed? My goal has been to have
the servers up to the current version at the end of the project.
There is only one server left to go, but if I need the eDir update
in particular, I'll need to know soon so I can schedule/install
prior to the fall semester.

Thanks for any thoughts on this!

--alan