This product install cannot proceed because the version of your NetWare
target server does not match the NetWare 6.5 source media you have
selected to install.

---------

Getting the above error on a NW6.5 SP5 Server, when I try to re-install
iManager. (Installing iManager 2.6 gives me a an error that it isn't
supported on Netware 6.5 SP3 and below).

What are these looking for? What discrepancy has been introduced to the
server?

Thanks

Jon Johnston