KM Wrote:
> Hi,
> I upgraded my NW65 server from SP2 to SP3 last weekend and everything
> seemed to go well. I have Brightstor Arcserve Backup 9.01 running on
> this box and it is running and backing up OK from what I can tell.
> However, I needed to go in and check something in my media pools and
> when I try to connect from my manager PC, I get the message that it
> cannot find the Arcserve server on the network. I use IP to connect
> and
> I have checked host files on both PC and server and they are correct.
> I
> ran the rpcinfo utility from arcserve and it looks like the port 111
> is
> being used by both PC and server. I checked SLP services on the server
> and can see a service called ARCserve.CA://myservername.
> I am using client 4.90sp2 on Win2K PC if that matters.
> Anyone had this problem? any idea what I can do?
> THanks,
> KM

Have you tried in your host file adding the IP address of the master
replica and tree name, IP address and work station name and make sure
that this is the primary connection. Worked for me.