Do anyone know the ARCserve 7.0 can operate on NetWare 6.5SP2? If not,
which version of ARCserve is suitable for NetWare 6.5SP2?