Hi,

Before any support pack upgrade, the server is running on an Compaq ML370
server with NW65SP2 and edir8.7.3.2. The operation and all schedule jobs
work fine.
The NDS was backup every night.

However, after upgrading the Support Pack 3 to Netware 6.5, it was found
that SMS backup (NDS)jobs cannot be work.
The error message is as follows:

################################################## ########################
###########################
#SME-6.50: 8-19-2005 3:00:12 am : ERROR
#Job Name: Fri NDS BK
#The specified device or media does not exist. Rescan for devices using
the Scan for New Devices option at the server console.

#QMAN-6.50: 8-19-2005 3:00:14 am : ERROR
#Could not execute job: Fri NDS BK
################################################## ########################
############################


The TSA5UP18.exe TID#: 2971717 was also applied. Then I tried to create a
new job and submit again. The errors is as follows:

################################################## ########################
#################################3
#TSA Error while reading from the target.
#Error. There is no such entry in the directory.
#Job Name: Fri NDS BK
#The specified device or media does not exist. Rescan for devices using
the Scan for New Devices option at the server console.
#QMAN-6.50: 8-19-2005 3:00:14 am : ERROR
#Could not execute job: Fri NDS BK

################################################## ########################
#################################3

Would you please give me some suggestions on it? Please advise.


Regards,
Patrick