Does anybody have it working OK?

I have AS 9.01 working OK on NW 6.0 SP3, want to upgrade to 6.5 SP4, but do
not really want to spend money on another version of AS

Seb