On an brand new install our database keeps corrupting, if I intitlaise the
database by copying emtydb and load as 11.1, when the first backup happens
we this this in the arch$svr,log

Sep-01 02:17:04 ASDB NLM ASDB : MergeThisFile() [00000007.BAK]

Sep-01 02:17:04 BTRV Failed to access: ASTPSDAT.DB, 84

Attempting to: Insert Record

Record Locked

Sep-01 02:17:04 ASDB NLM ASDB : End merging of file

[SYS:\ARCSERVE\TEMP\00000007.BAK]. 1 records merged
to

database

Sep-01 02:17:13 BTRV Failed to access: SYS:\ARCSERVE\DATABASE\ASTPSDAT.DB,
84

Attempting to: NLM ASDB : End Continuous Operat

Record Locked

01.Sep 02:17:13 1 BrightStor ARCserve's database is protected

AS was installed with updated btrieve 8.5.

At the end of the log we see

Sep-01 03:04:14 ASDB NLM ASDB : E4205 BrightStor ARCserve database file

ASTPSDAT.DB failed on integrity check, [84].

Sep-01 04:04:14 ASDB NLM ASDB : E4205 BrightStor ARCserve database file

ASTPSDAT.DB failed on integrity check, [84].

Sep-01 06:04:14 ASDB NLM ASDB : E4205 BrightStor ARCserve database file

ASTPSDAT.DB failed on integrity check, [84].

Sep-01 07:04:14 ASDB NLM ASDB : E4205 BrightStor ARCserve database file

ASTPSDAT.DB failed on integrity check, [84].

Sep-01 08:04:14 ASDB NLM ASDB : E4205 BrightStor ARCserve database file

ASTPSDAT.DB failed on integrity check, [84].

Sep-01 09:04:14 ASDB NLM ASDB : E4205 BrightStor ARCserve database file

ASTPSDAT.DB failed on integrity check, [84].



The server is a HP proliant dl380 g4 with ultrium 460.