Is there a minimum patch version to beon to apply tsa5up18.exe? I have 6.0
SP2 (as stated below)
:)