Hello,

----------- HW ~ SW --------------
NW6.5SP4 (NW6.5SBS-SP3 was the same trouble)
BM3.8SP4


HP Proliant ML 110 with
Smartarray 641 RAID 5 (3 disks)
Data volumes NSS, BM3.8 Cache Volume 4 Gig TFS


Ultrium 1 on separate onboard SCSI port.
BABNW9.01sp1 + all hotfixes
----------- HW ~ SW --------------


In very short:
##############
Backup Jobs fail after some minutes of performant running since NW6.5sp3 or
NW6.5SP3 were applied.




There are two remote sites with identical servers, installed as NW6.5SBSSP2 with
AS9.01sp1.

Both sites were almost unused for months now. We could review through the log
files, that the AS backup jobs were running smoothly for the one of these 2
servers, until at the 15th of April this year NW6.5sp3 was applied.
For the other one it cannot be reviewed that exactly, as someone unloaded AS and
removed astart call from autoexec.ncf many months ago, but also there AS presents
the same error now, NW6.5sp4 right now.

Also the first site is now NW6.5sp4, no change.

The backup starts, and after up to 10 minutes the job fails. Even when it was a
repetitive job to run every Mo->Fr it dissappears from the queue after the fail.

JOB LOG (full log below):
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~
E1145 Media write error - Drive or Media Failure
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~

TAPESRV.NLM -> tape testing with many sessions is running without any trouble for
hours.


tapeserver LOG (more log below):
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~
Nov 03 11:07:16 [1238]E6959 Unknown HACB error. Possibly no error occured.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~


with google groups I can find several postings reporting the same problem, from
AS9.0 up to AS 11.1, but none with a solution. Several postings suggest, that
this ultrium tape device is not supported, but this for sure is *NOT* fact: prior
installing NW6.5SP3 the backup worked smoothly.

Any suggestions?
Any known problems for AS9.01sp1 with the new NWPA, TSA, whatever?


Thank you, Rudi.



0000006.log
-----------------------------------------------------------
Backup Operation

Nov-03 10:57:11 6 Format blank media as THURSDAY (serial #
1092675201)
Nov-03 10:57:28 6 Connected with TSA SBFR1.NetWare File System
Nov-03 10:57:28 6 Process all files via SMS
Nov-03 10:57:28 6 LONG DOS MAC UNIX files will be processed using
SMS Engine
Nov-03 10:57:28 6 Backup SBFR1/SYS: to THURSDAY sequence 1 session
1


Source: SBFR1/SYS: @ SBFR1
Target: THURSDAY (ID:def7) Sequence: 1
Session #: 1


Nov-03 11:00:10 6 Approximately 127,639 file(s) 11,402,549 KB will
be processed
Nov-03 11:00:12 6 Backup using Performance Nakoma method
Nov-03 11:00:13 6 Backup of 4,967 KB Server Specific Information is
successful
Nov-03 11:07:16 6 E1145 Media write error - Drive or Media Failure
Nov-03 11:07:32 6 19,353 files 2,793,759 KB written to THURSDAY @
380,967 KB/min


Total Directories: 1,376
Total Files: 19,353
Total Skips: 5
Total KB (Disk): 2,740,860
Total KB (Tape): 2,793,759
Elapsed Time: 7m 20s
Average Throughput: 380,967 KB/Min


Nov-03 11:07:32 6 Skip volume DATA2:
Nov-03 11:07:33 6 Skip volume DATA1:
Nov-03 11:07:33 6 Skip volume DATA3:
Nov-03 11:07:41 6 Loaded TSANDS.NLM
Nov-03 11:07:42 6 Connected with TSA SBFR1.Novell Directory
Nov-03 11:07:42 6 Process all files via SMS
Nov-03 11:07:42 6 Backup FR_TREE/[Root] to THURSDAY sequence 1
session 1


Source: FR_TREE/[Root] @ SBFR1
Target: THURSDAY (ID:def7) Sequence: 1
Session #: 1


Nov-03 11:07:44 6 0 Objects 1 KB written to THURSDAY @ - KB/min


Total Directories: 0
Total Files: 0
Total Skips: 0
Total KB (Disk): 0
Total KB (Tape): 1
Elapsed Time: 0s
Average Throughput: - KB/Min


Nov-03 11:07:48 6 Target SBFR1/SYS: missed from backup
Nov-03 11:07:48 6 Target SBFR1/DATA2: missed from backup
Nov-03 11:07:48 6 Target SBFR1/DATA1: missed from backup
Nov-03 11:07:48 6 Target SBFR1/DATA3: missed from backup
Nov-03 11:07:48 6 Target [[[SBFR1]]]FR_TREE/[Root] missed from
backup
Nov-03 11:07:48 6 5 target(s) missed from backup
Nov-03 11:07:48 6 The following media can be used in device group
AS9 for next job on date 11/04/05 10:57:04
MEDIA NAME SERIAL # MEDIA POOL SEQ
1. <BLANK>
Nov-03 11:11:57 6 E0015 Job 6: Rotation BackUp Operation Failed
-----------------------------------------------------------



TAPE$SVR.LOG:
-----------------------------------------------------------
Nov 02 11:02:52 [1148]
Nov 02 11:02:52 [1148]Loading TAPESVR.NLM, Computer Associates release...
Nov 02 11:02:53 [1148]Scanning Board 0, LSI_53C1030:10017, Board Name = BOARD0
Nov 02 11:02:53 [1148] SCSIID 00: < No Device Present >
Nov 02 11:02:53 [1148] SCSIID 01: < No Device Present >
Nov 02 11:02:53 [1148] SCSIID 02: < No Device Present >
Nov 02 11:02:53 [1148] SCSIID 03: HP Ultrium 1-SCSI N27D (Tape Drive)
Nov 02 11:02:53 [1148]Device on Board:0 SCSIID:3 LUN:0 HP Ultrium 1-SCSI
is a CD Emulating tape device
Nov 02 11:02:53 [1148]Tapelist: HP Ultrium
Nov 02 11:02:53 [1148] LUN 01: < No Device Present >
Nov 02 11:02:53 [1148] SCSIID 04: < No Device Present >
[snip rest of SCSI IDs with NoDevicePresent]
Nov 02 11:02:53 [1148] SCSIID 5f: < No Device Present >
Nov 02 11:02:58 [1148]
Nov 02 11:02:58 [1148]
Nov 02 11:02:58 [1148]ERROR NO GROUPS REGISTERED: RUN DEVICE CONFIGURATION
Nov 02 11:02:59 [1148]TAPESVR.NLM has been loaded successfully
Nov 02 11:05:57 [1170]STANDARD.NLM for Group [AS9] loaded successfully
Nov 02 11:05:57 [1170]STANDARD.NLM is loaded
Nov 02 11:06:45 [1160]Failed to get tape information from database [4]
Nov 02 11:07:16 [1170]Group [AS9] removed during unloading process
Nov 02 11:07:16 [1170]STANDARD.NLM is unloaded
Nov 02 11:07:28 [1117]TAPESVR.NLM is unloaded
Nov 02 11:21:00 [1194]
Nov 02 11:21:00 [1194]Loading TAPESVR.NLM, Computer Associates release...
Nov 02 11:21:01 [1194]BrightStor ARCserve 9.01 SCSI Tape Driver
Nov 02 11:21:01 [1194]Build 622.000 02/09/05
Nov 02 11:21:01 [1194]
Nov 02 11:21:01 [1194]
Nov 02 11:21:01 [1194]Supported Tape Drive List...
[snip]
Nov 02 11:21:01 [1194]"HP ","Ultrium ","
",11,3,000b0000,0f,65536,7

-->> that's the drive in the server...

[snip]
Nov 02 11:21:01 [1194]Scanning Board 0, LSI_53C1030:10017, Board Name = BOARD0
Nov 02 11:21:01 [1194] SCSIID 00: < No Device Present >
Nov 02 11:21:01 [1194] SCSIID 01: < No Device Present >
Nov 02 11:21:01 [1194] SCSIID 02: < No Device Present >
Nov 02 11:21:01 [1194] SCSIID 03: HP Ultrium 1-SCSI N27D (Tape Drive)
Nov 02 11:21:01 [1194]Device on Board:0 SCSIID:3 LUN:0 HP Ultrium 1-SCSI
is a CD Emulating tape device
Nov 02 11:21:01 [1194]
Nov 02 11:21:01 [1194]*** Tapelist: Support device as [HP Ultrium ]
***
Nov 02 11:21:01 [1194]
Nov 02 11:21:01 [1194] LUN 01: < No Device Present >
Nov 02 11:21:01 [1194] SCSIID 04: < No Device Present >
[snipping again]
Nov 02 11:21:01 [1194] SCSIID 5f: < No Device Present >
Nov 02 11:21:02 [1204]STANDARD.NLM for Group [AS9] loaded successfully
Nov 02 11:21:02 [1204]STANDARD.NLM is loaded
Nov 02 11:21:02 [1194]
Nov 02 11:21:02 [1194]
Nov 02 11:21:02 [1194]TAPESVR.NLM has been loaded successfully
Nov 02 11:26:43 [1204]Group [AS9] removed during unloading process
Nov 02 11:26:43 [1204]STANDARD.NLM is unloaded
Nov 02 11:26:52 [1177]Message file released already or not read in yet !
Nov 02 11:31:36 [1200]
Nov 02 11:31:36 [1200]Loading TAPESVR.NLM, Computer Associates release...
Nov 02 11:31:36 [1200]BrightStor ARCserve 9.01 SCSI Tape Driver
Nov 02 11:31:36 [1200]Build 622.000 02/09/05
Nov 02 11:31:36 [1200]
Nov 02 11:31:36 [1200]
Nov 02 11:31:36 [1200]Supported Tape Drive List...
[snip device list]
Nov 02 11:31:36 [1200]
Nov 02 11:31:37 [1200]
Nov 02 11:31:37 [1200]Scanning Board 0, LSI_53C1030:10017, Board Name = BOARD0
Nov 02 11:31:37 [1200] SCSIID 00: < No Device Present >
Nov 02 11:31:37 [1200] SCSIID 01: < No Device Present >
Nov 02 11:31:37 [1200] SCSIID 02: < No Device Present >
Nov 02 11:31:37 [1200] SCSIID 03: HP Ultrium 1-SCSI N27D (Tape Drive)
Nov 02 11:31:37 [1200]Device on Board:0 SCSIID:3 LUN:0 HP Ultrium 1-SCSI
is a CD Emulating tape device
Nov 02 11:31:37 [1200]
Nov 02 11:31:37 [1200]*** Tapelist: Support device as [HP Ultrium ]
***
Nov 02 11:31:37 [1200]
Nov 02 11:31:37 [1200] LUN 01: < No Device Present >
Nov 02 11:31:37 [1200] SCSIID 04: < No Device Present >
[snip rest of IDs]
Nov 02 11:31:37 [1200] SCSIID 5f: < No Device Present >
Nov 02 11:31:37 [1210]STANDARD.NLM for Group [AS9] loaded successfully
Nov 02 11:31:37 [1210]STANDARD.NLM is loaded
Nov 02 11:31:37 [1200]
Nov 02 11:31:37 [1200]
Nov 02 11:31:38 [1200]TAPESVR.NLM has been loaded successfully
Nov 02 11:44:11 [1228]
Nov 02 11:44:11 [1228]*** Tapelist: Support device as [HP Ultrium ]
***
Nov 02 11:44:11 [1228]
Nov 02 11:44:11 [1228][10798334] Format Request Received
Nov 02 11:44:11 [1228][10798334] Old Tape: serialNo [] [] Seq: 0 ID: 0
Nov 02 11:44:11 [1228][10798334] Proposed Tape: serialNo [1092575200]
[DEFAULT_1092575200] Seq: 1 ID: 987b
Nov 02 11:44:36 [1228][10798334] Format Successful
Nov 02 11:44:37 [1228][10798334] AS9: Tape Formatted as DEFAULT_1092575200
Nov 02 11:51:54 [1236]E6959 Unknown HACB error. Possibly no error occured.
Nov 02 12:00:06 [1228]
Nov 02 12:00:06 [1228]*** Tapelist: Support device as [HP Ultrium ]
***
Nov 02 12:00:06 [1228]
Nov 02 12:00:06 [1228][107901d4] Format Request Received
Nov 02 12:00:06 [1228][107901d4] Old Tape: serialNo [1092575200]
[DEFAULT_1092575200] Seq: 1 ID: 987b
Nov 02 12:00:06 [1228][107901d4] Proposed Tape: serialNo [1092575200]
[DEFAULT_1092575200] Seq: 1 ID: 9c36
Nov 02 12:00:21 [1228][107901d4] Format Successful
Nov 02 12:00:22 [1228][107901d4] AS9: Tape DEFAULT_1092575200 Formatted as
DEFAULT_1092575200
Nov 02 12:10:00 [1250]E6959 Unknown HACB error. Possibly no error occured.

[is that an error or not? ;-) ]

CA is giving this statement:
----------------------------
http://supportconnect.ca.com/sc/kb/t...&docid=265352&
bypass=yes&fromscreen=kbresults
----------------------------------------------------------------------------


Nov 02 12:19:48 [1210]Group [AS9] removed during unloading process
Nov 02 12:19:48 [1210]STANDARD.NLM is unloaded
Nov 02 12:19:56 [288]Message file released already or not read in yet !
[snip]
Nov 02 18:44:15 [1028]
Nov 02 18:44:15 [1028]
Nov 02 18:44:15 [1028]TAPESVR.NLM has been loaded successfully
Nov 03 10:57:11 [1227]
Nov 03 10:57:11 [1227]*** Tapelist: Support device as [HP Ultrium ]
***
Nov 03 10:57:11 [1227]
Nov 03 10:57:11 [1227][0fc03484] Format Request Received
Nov 03 10:57:11 [1227][0fc03484] Blank Tape Used
Nov 03 10:57:11 [1227][0fc03484] Proposed Tape: serialNo [1092675201] [THURSDAY]
Seq: 1 ID: def7
Nov 03 10:57:25 [1227][0fc03484] Format Successful
Nov 03 10:57:26 [1227][0fc03484] AS9: Tape <Blank> Formatted as THURSDAY
Nov 03 11:07:16 [1238]E6959 Unknown HACB error. Possibly no error occured.
Nov 03 11:07:18 [1234]E6959 Unknown HACB error. Possibly no error occured.
Nov 03 11:07:18 [1234]SCSI-ID 3: (SCSI SPACE 2097151 BLOCKS)
Nov 03 11:07:18 [1234] (08) *** Blank Check ***
Nov 03 11:07:18 [1234] End of data detected (00 05)
Nov 03 11:07:18 [1234] Usually OK -
<----EOF---->