This is really crazy... when i installed arcserve back up 11.1, it
upgraded btrieve 7.9 to 8.5 (hightly recommended by them)and everything
seems to be fine up until....

My server is currently using netware 6.5 sp2 and try to patch to sp4a.
When you go to nwconfig and install the product, it said
that "sys:system/products.dat could not be accessed" I do some research
about it and btrieve seems to be the problem. All the servers with
btrieve version 7.9 are ok. Those that have problem are the ones with
Arcserve software and btrieve 8.5

My question is
How do I revert back to 7.9? I tried to copy the btrieve.nlm from the
good server but won't work. I believed it a series of nlm's that i need
to replace? Or do I need to downgrade the version?

a website suggested to move the bstart.ncf before the line initsys.ncf in
autoexec.ncf and still it won't work.

My products.dat file is read/write and not ready only.

Anyone encounter this problem? I already have so much problem with
memory issues in netware 6.5 sp2 and would love to patch to sp4a asap
since most people said it helps alot.