I'm having problems with Arcserve 11.1 failing to backup any volumes on one
server. I can backup NDS ok but not any volumes. The user account is the
same user account I use to backup all my other servers and has no account
restrictions. TSATEST logs in ok and performs a test backup but Arcserve
fails every time. I've triple checked all the obvious and tried 3 different
accounts which all give the same result as below

Feb-27 13:31:51 Job request from DISCOVERY @ (NT Server)
Feb-27 13:31:51 Comment: Trial Nostromo
Feb-27 13:31:53 Connected with TSA NOSTROMO.NetWare File System
Feb-27 13:31:53 UNIX files will be processed using SMS Engine
Feb-27 13:31:53 Backup NOSTROMO/SYS: to MONDAY sequence 1 session 45
Feb-27 12:32:04 E3123 Failed to login to TSA on server Nostromo, fffdffd7
Feb-27 12:32:04 Failed to login to the TSA fffdffd7
Feb-27 13:32:04 0 files 0 KB written to MONDAY @ - KB/min
Feb-27 13:32:09 Job completed.

At CAs website these errors are related to login details but the user
account works for all my other servers and NDS on the same server.

Backup server is Windows 2003SP1 with Arcserve 11.1
Server being backed up is NW60SP5 with NWAgent 11.1 and TSAup18

Any suggestions gratefully accepted.