I run 6.5.3 Netware & 6.5.4 Groupwise, (fine for well over a year now)
and about 3 weeks ago I started getting on the main post_office screen

04:22:05 261 The database facility reported error [820E] on msg4.db

This happens only durring backups (in progress) - I use Backupexec 9.1
build 1158 With TSAFS & TSAFSGW nlm's. Of course backupexec is no help.
When the backup is done with this particular post_office (only PO backed
up)it releases and goes back to a normal screen. Some users are effected
otheres are not (the effected get contact administrator message). Once
backup is finished everyone gets in fine.

I get this "The database facility reported error [E820E]" on different
msg.db's and userxxx.db's, it fills the PO screen for the time the PO is
being backed up.

I know the TSAFS & TSAFSGW are some what new, but I'm wondering if anyone
running these TSA's have run into any problem like this on before? I
tried tsa5up19 and these files just abended the server so I had to rev
back, the 2 tsa's I have in there now are dated 6-8-05 (tsafs) and 6-7-05

Any help on this woauld be appreciated - RJM