We're getting ready to upgrade from NetWare 5.1 to 6.5 on some servers.
Currently we're running Backup Exec 8.5. My question is whether anyone
knows of a compatibility problem with these two? We will soon be backing
up differently, and in the meantime would like to use our current backup