I upgraded Netware netbackup client from version 4.5 to version 5.1 then
to version 6.0. Since I did that, I got error message on some server.


---------------------------
Logger screen Error:

May 8, 2006 2:28:22 am NSS<COMN>-3.22-xxxx: comnPool.c[2657]
Pool SYS_SP: System data I/O error 20204(zio.c[2179]).
Block 1537858(file block -1537858)(ZID 2226)


May 8, 2006 2:28:22 am NSS<COMN>-3.22-xxxx: comnVol.c[8678]
Volume SYS_SV: System data I/O error 20204(zio.c[2179]).
Block 1537858(file block -1537858)(ZID 2226)


May 8, 2006 2:28:22 am NSS<ZLSS>-3.22-1449: zfsVolumeData.c[212]
Error reading VolumeData Block 1537858, status=20206.


May 8, 2006 2:28:22 am NSS<ZLSS>-3.22-1449: zfsVolumeData.c[212]
Error reading VolumeData Block 1023875, status=20206.


May 8, 2006 2:28:22 am NSS<ZLSS>-3.22-1449: zlssLogicalVolume.c[4722]
<<< BAD MESSAG
May 8, 2006 2:28:22 am NSS<ZLSS>-3.22-1449: zfsVolumeData.c[212]
Error reading VolumeData Block 1023875, status=20206.


May 8, 2006 2:28:22 am NSS<ZLSS>-3.22-1449: zlssLogicalVolume.c[4722]
<<< BAD MESSAGE >>>

Pool SYS_SP set to the DEACTIVE state.
OFMCDM: 05/08/06 02:28:22 Deleting snapshot pool 'SYS_SP'


Server Console Error :

5-08-2006 2:28:22 am: COMN-3.22-1092 [nmID=A0025]
NSS-3.00-5001: Pool Server01/SYS_SP is being deactivated.
An I/O error (20204(zio.c[2179])) at block 1537858(file block
-1537858)(ZID 2226) has compromised pool integrity.


5-08-2006 2:28:22 am: COMN-3.22-33 [nmID=A0023]
NSS-2.70-5004: Volume Server01/SYS_SV is being deactivated.
An I/O error (20204(zio.c[2179])) at block 1537858(file block
-1537858)(ZID 2226) has compromised volume integrity.


---------------------------------------

The backup seems to be OK. We don't have errors in the backup log.

Any idea?

Server OS : Netware 6.5sp3


Thank you