I have sought help grom CA on this issue but have been unable to get it

I am running ArcServe 11.5 on a Windows 2003 server which connects to
my Novell 6.5 SP5 CPR release. Up until now I have not had any problems
with this volume I ran a DSREPAIR on the user voulme which returned no
errors I also ran a vol repair also returned no errors. I checked the
admin rights on the volume and they are same as the volumes that are
backing up with no problem. CA suggested installing TSA5UP19.exe which
I did and still no change the files on the User volume are returning
the error below. I checked the error codes which talks about rights and
checking to see if the directories still exist ( they do) and if the
rights to those directories are intact (they are) Any ideas and thanks!

AE3025 02/04/2007 11:49:18 AM 248 4 Failed to
scan USERS:\JRISK\PRINTERD\87111EN\HLP3X\HPRLNK08.IN_'s trustees, a8
AE3031 02/04/2007 11:49:17 AM 248 4 Failed to
scan USERS:\JRISK\PRINTERD\87111EN\HLP3X ()'s space restrictions, 94