I've been running ArcServe v9.01 on the same dedicated NetWare 6 SP5
server for over 3 years. Nothing on the server has changed
(really!). It had been running perfectly up until 3 weeks ago, when
the following error began to crop up in the Activity Log:

BTRV Failed to access: ASTPSDAT.DB, 3
Attempting to: Insert Record
File Not Open

This happens in the course of a backup job, and also when I attempt to
merge even a single session from a tape. Some records DO get written
to the database, up until the above error. Data is backing up to tape
OK, as I've had to restore a few files. But restoring from media by
filter is cumbersome and slow, which isn't acceptable over the long

I've tried the following:

- Revisited the bti.cfg and attempted innumerable combinations of
- Revisited all settings in the asconfig.ini
- Pruned, purged, repaired, and packed all database files
- Applied SP4 for Btrieve 7.9
- Replaced the entire database with files from emptydb7 (followed the
instructions which included recreating the MKDE log folder)
- Tried a clean set of databases rebuilt with a 4096 page size
- Ran NSS verify (no errors) but ran NSS poolrebuild anyway on all
- Tested backup jobs with and without nwagent running on the remote

I'm open to suggestions.