I'm having some problems backing up Groupwise 7 SP1 on a Netware 6.5 SP 6
server using Backup Exec 9.1. Based on previous research that I have done I
have applied the Groupwise 7 SP 1 FTF to my server to correct the erroneous
Backup Exec backup failed error in the logs. I also am running SMDR.NLM
dated 1/12/2005. I believe this file came from Netware 6.5 SP 3 (I never
downloaded or used SP 4) and was due to some problems with this file in SP
5. I am using TSAFSGW with the following load script:

LOAD SYS:\SYSTEM\TSAFSGW /home-data:\gwdata /HOME-DATA:\gwdata\DOMAIN

Backup Exec sees the Groupwise Domain and POs just fine and I make my
selections there and not through the section where you choose actual
directories to backup on your Netware server.

My problem is it seems to consistently have problems backing up some files.
The BE logs list about 200 files that it skipped, like these entries:

##WRN##File \Mail\OFMSG\MSG170.DB or one of its streams is in use -
##WRN##File \Mail\OFMSG\MSG171.DB or one of its streams is in use -


##WRN##File \OFUSER\USER5PO.DB or one of its streams is in use - SKIPPED.
##WRN##File \OFUSER\user8gv.db or one of its streams is in use - SKIPPED.

I've tried modifying my tsafsgw.ncf file to just have the root folder
(gwdata) and listing some of the individual subfolders as shown above but
they both have the same result. I've read the part of the Groupwise 7 SP 1
Admin guide about TSAFSGW and it seems like I've got it configured
correctly. The other Groupwise 7 SP 1 server with FTF, running Netware 6.5
SP 5 and the same SMDR.NLM, will back up just fine. That system's
TSAFSGW.NCF load command is:

LOAD SYS:\SYSTEM\TSAFSGW /home-data:\gwdata

Is it possible that some client is keeping their database files locked
somehow? I've got a few people using the Mac and Linux clients. Do I need
to modify my tsafsgw.ncf file?