At time BE9.1 (latest buildt) runs on NW6.0 with 3 OFMs and
2 RMAs (3 servers total). Can I continue using BE on NW6.5?
Is this a somehow certified or proofen combination?

Sincerely

Karl