I'm interested in testing Retrospect, but I'm running NW60SP5 with DS v.
8.6.2. Retrospect wants to see eDirectory 8.7.3 or higher.
(Specifically, it's whining that dsbk.nlm isn't running.) I see 8.8 as
the current download.

I have never upgraded eD on any NW server; I've never needed to, and
I've left it at whatever level was incorporated into the NW version or
service pack.

Is this a potentially troublesome update? Am I better off letting
sleeping dogs lie?