I have Backup Exec 9.1 configured to see the volumes on our NW6.5 SP5
cluster as cluster resources. This has been working correctly ie:resources
get backed up no matter which node their running on.

Last night the data backup job failed. This job backs up three separate
resources - Home Drives, Data volumes and the SQL data. Currently Homes and
Data are on the same node. The data and sql backed up correctly, but the
home drives gave the error:

'Error determining the next backup target. Selections for
CL-SOL_FILE.Netware Cluster File System/CL-SOL_FILE/HOMES: will be skipped.'

If I go to Jobs-Backup-Make Selection-[None] Agent CL-SOL_FILE.Netware
Cluster File System, I don't get the volumes HOMES listed as I would
previously, instead it says '[None] Object CL-SOL_FILE/Full Pool:'. If I
select that it comes back with [ There are no selectable items at this level. ]

No changes had been made to the system the day before, and it had backed up
correctly the previous night.

I tried the following things:
*Un-cluster enabled Backup Exec on that node. I could then see both volumes
correctly as volumes on the server, not as cluster volumes. So the volume
appears OK. I re-enabled the bexec cluster bits - no change
*I removed and reinserted the reference to the resource in the Serial
Numbers section - no change.
*I upgraded the version of the remote agent to V1158.9 (same as media
server) - no change

I haven't tried moving the resource to another node yet (can't do it during
the day), but i'll try that tonight.

Any other suggestion what could be causing this???

I don't want to have to go back to backing up resources as local volumes on
the node.